Discussion:
Problemas con VisualFox 9 en windows 7
(demasiado antiguo para responder)
h***@gmail.com
2014-03-10 15:38:14 UTC
Permalink
Raw Message
Buenos días.
Hasta el día viernes pasado tenía una aplicación funcionando correctamente con windows 7 y sqlserver
Pero desde esta mañana (10/3/2014) no ejecuta las sentencia DO .....
Cuando debería hacer "do form MiFormulario" me muestra un mensaje diciendo que no encuentra "S:\MiFormulario.scx"
No se ha cambiado absolutamente nada en el programa ni en la configuración de windows (o por lo menos eso creemos)
¿Alguien tiene idea de qué puede ser?

Gracias
a***@gmail.com
2014-04-05 12:20:59 UTC
Permalink
Raw Message
Parece como si el DO no estuviera en el mismo EXE o APP donde esta MiFormulario.scx y no tiene acceso.
c***@hotmail.com
2014-04-23 01:08:22 UTC
Permalink
Raw Message
El lunes, 10 de marzo de 2014 12:38:14 UTC-3, ***@gmail.com escribió:
> Buenos días.
>
> Hasta el día viernes pasado tenía una aplicación funcionando correctamente con windows 7 y sqlserver
>
> Pero desde esta mañana (10/3/2014) no ejecuta las sentencia DO .....
>
> Cuando debería hacer "do form MiFormulario" me muestra un mensaje diciendo que no encuentra "S:\MiFormulario.scx"
>
> No se ha cambiado absolutamente nada en el programa ni en la configuración de windows (o por lo menos eso creemos)
>
> ¿Alguien tiene idea de qué puede ser?
>
>
>
> Gracias

La unidad S: parace ser una unidad de red en la pc donde corres el programa.
Estás seguro que la unidad S: existe? Revisaste el icono de Equipo?
Loading...